Farkonda
Farkonda

WhatsApp’tan kullanıcılarını üzecek haber

Anlık mesajlaşmada bir dünya devi olan WhatsApp bazı kullanıcılarını üzecek bir haber duyurdu. Yapılan açıklamalara göre bu özel program artık bazı eski telefon ve işletim sistemlerini desteklemeyecek…

Hizmete sunulduğu günden bu yana on binlerce kişi tarafından büyük bir beğeni ile kullanılmakta olan WhatsApp, 2017’nin Mayıs ayından sonra BlackBerry OS, BlackBerry10, Nokia S40 ve Nokia Symbian S60 gibi Android 2.1 ve 2.2 işletim sistemlerini kullanan cihazlara destek vermeyecek. Öte yandan Windows Phone 7 işletim sistemini destekli cihazlarda WhatsApp hizmetinden yararlanamayacak.

Özellikle iPhone 3G ve bazı Android telefonlarda WhatsApp’ın desteklenmeyeceği açıklayan program yetkilileri Blackberry ve Nokia model telefonlar için diğerlerinden farklı bir uygulama yapılacağı açıkladı. Açıklamada alınan karar için üzerinde oldukça düşünüldüğünü ancak bunun yapılması hususunda fikir birliğine varıldığını kaydetti.

2017 yılının Ocak ayı itibari Android 2.1 (Eclair) ve Android 2.2 (Froyo), iOS 6 ve iPhone 3GS ile Windows Phone 7 telefonlarda kullanılamayacak olan WhatsApp, 2017 yılının Haziran ayı itibarı ile de BlackBerry OS, BlackBerry 10, Nokia S40 ve Symbian S60 işletim sistemlerinde kullanılamayacak.

 

HABERAKAR -
Facebook'ta Paylaş Twitter'da Paylaş YORUM YAZIN

YORUMLAR (0)

Bu habere henüz yorum yapılmadı.

YORUM YAZIN

* Tüm alanlar zorunludur.
: *
: *
: *
Doğrulama : *